Go Back   Project64 Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: gamerk2
Forum: Open Discussion 19th September 2016, 11:46 PM
Replies: 834
Views: 869,145
Posted By gamerk2
Which is well and good, until the game you want...

Which is well and good, until the game you want to play [Body Harvest] runs on exactly ONE plugin because of said accuracy. Make the games work correctly first, then worry about enhancements.
Forum: Project 64 - v2.x - Issues 9th May 2016, 08:36 PM
Replies: 19
Views: 13,752
Posted By gamerk2
Assuming you mean the Jabo plugin with Software...

Assuming you mean the Jabo plugin with Software Rendering enabled, nope. LLE is unplayable due to missing textures, HLE graphics are also messed up (though playable), and the clipping remains.
Forum: Project 64 - v2.x - Issues 9th May 2016, 12:33 AM
Replies: 19
Views: 13,752
Posted By gamerk2
Going to bump my own report with some new info. ...

Going to bump my own report with some new info. I've found two configurations that run Body Harvest with perfect clipping:

Shunyaun's Softgraphic 1.5 [HLE only]
angrylions RDP with OpenGL 1.5...
Forum: Open Discussion 7th May 2016, 10:30 PM
Replies: 1,800
Views: 758,440
Posted By gamerk2
Wow, this is the FIRST plugin ever that resolves...

Wow, this is the FIRST plugin ever that resolves Body Harvest's clipping issues. Tested with multiple LLE RDP plugins. I'd be REALLY interested if someone can did in and find out what actually got...
Forum: Project 64 - v2.x - Issues 22nd December 2015, 06:08 AM
Replies: 19
Views: 13,752
Posted By gamerk2
Body Harvest - Geometry Issues

See title. Kind of amazing that all these years later, no emulator/plugin combination has managed to get Body Harvest in fully working order yet.

For the uninitiated, the problem is basically the...
Forum: Project 64 - v2.x - Issues 29th December 2013, 05:29 AM
Replies: 13
Views: 22,026
Posted By gamerk2
I've noticed the 2.0 branch gets picky when you...

I've noticed the 2.0 branch gets picky when you first load a state on starting up; loading a state AFTER some audio plays for the first time seems to be the best way to make sure the audio is there...
Forum: Project 64 - v2.x - Issues 29th December 2013, 04:40 AM
Replies: 1
Views: 4,791
Posted By gamerk2
Turok 2 - Seeds of Evil - Incorrect Default Settings?

I was attempting to play Turok 2 - Seeds of Evil (U) on PJ64 2.1, and noticed instantly that performance was significantly worse then it was on PJ64 1.6 (~39-46 FPS versus a steady 60). Plugin...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT. The time now is 08:44 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.