Go Back   Project64 Forums > Search Forums

Showing results 1 to 1 of 1
Search took 0.00 seconds.
Search: Posts Made By: Predator82
Forum: Site News 26th April 2015, 03:15 PM
Replies: 96
Views: 191,438
Posted By Predator82
Havenīt OpenGL 4.0 too & most works fine only...

Havenīt OpenGL 4.0 too & most works fine
only some things didnīt work right without 4.0 for example the Extreme-G-logo (experimental n64 depth needs 4.0)
Showing results 1 to 1 of 1

 
Forum Jump

All times are GMT. The time now is 09:09 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.