View Single Post
  #20  
Old 4th October 2013, 05:50 PM
Valacc Valacc is offline
Junior Member
 
Join Date: Oct 2013
Posts: 1
Default

Ok so i had an issue with the audio as well. So i went through and found out that the RSP should be off, Since the RSP will give no sound when active. To turn it off go to Options>Configure RSP plugin...> and uncheck send Audio lists to Audio Plugin. I did this and my sound started working again. Also i am using Jabo's audio plugin.