View Single Post
Old 27th December 2019, 12:45 PM
Glacier Ange1 Glacier Ange1 is offline
Junior Member
Join Date: Dec 2019
Posts: 1

Originally Posted by Lovelylatda13 View Post
I literally just made this account to answer this because I was having the same issue trying to get my husband's n64 controller to work on my computer for the project 64 emulator on What I did was go to the control panel--Hardware and sound--devices and printers. Double click on where it says USB gamepad. Click the tab that says hardware and change it to USB input device. apply and hit okay to close the window. Go back to project 64 and open options before clicking on configure controller plugin. once that window opens. set up the controller to the buttons that were previously keyboard controls. So for start, for instance, you would click the little icon that says it and it starts to count down for the change and then you hit start on the controller to set it as the start button. Hopefully this helps guys
Hi there, I also am new here & made an account for this very issue. I tried following what you suggested but I noticed that the apply option is greyed out & I can't select it. Can anyone help me how to fix it? Thank you!

Edit: I now have it working. All I had to do was reset my PC & everything is working perfectly. Thanks for the tips!

Last edited by Glacier Ange1; 28th December 2019 at 11:13 AM. Reason: Updated Information
Reply With Quote