View Single Post
  #5  
Old 12th September 2017, 09:39 PM
bigpixl bigpixl is offline
Junior Member
 
Join Date: Sep 2017
Posts: 7
Default

I did some fiddling and found the correct setting that worked for me after I installed Static Interpreter. I launched the game, went into Options > Settings and enabled Protect Memory under Config: Mystical Ninja Starring Goemon > Recompiler.



I received a warning for turning off Graphics HLE, and I don't know if that's necessary. If I have any more issues, I will turn it back on.

Last edited by bigpixl; 13th September 2017 at 09:58 PM. Reason: Clarifying what fixed the bug for me
Reply With Quote