View Single Post
  #29  
Old 19th January 2015, 06:56 PM
RPGMaster's Avatar
RPGMaster RPGMaster is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Dec 2013
Posts: 2,008
Default

Quote:
Originally Posted by =X= Smasherx74 =X= View Post
I have only looked through the main part of the source and I'm wondering if this is still 2.0 or if it has the 2.1 updates. I know the source says from 2 years ago, but that source was taken right after it got published, and now it's back again so I can only assume it has the newest faulty modifications you made right?

I wish the community would bash zilmar a little bit more, he really deserves it.
The source is the latest version. For what reason should the community bash zilmar?
Quote:
Originally Posted by HatCat View Post
It's the latest source I think so yeah, 2.1 whatever.
And there are rumors of 1.7 source but until anyone even sees an example that's just a marketing claim.

I don't care about bashing him and I don't care about asking nicely. Right now I only want to know if we should give up on the VS2010 makefile and find some method of obtaining VS2008 or if there was some planned method of fixing it--or else why would it still be in the repo?
While it's true that the 2010 makefile is a waste of time, you can convert the 2008 makefile to 2010. Still can't use 2013, until zilmar upgrades stuff like WTL.

Well the source for 1.7 certainly exists, but I've never successfully compiled a working version. I might need to use 2008 just to get the version I want, to compile ;/ . I honestly only care about it for the debugger, and possibly other neat features.
Reply With Quote