View Single Post
  #3  
Old 19th January 2010, 05:25 AM
SuperNewb SuperNewb is offline
Junior Member
 
Join Date: Jan 2010
Posts: 7
Default

Quote:
Originally Posted by rswedlow View Post
Options/Settings...
In the "Options" tab, "Hide Advanced Settings" should be disabled.

Then in the games browser for Project64 when you right-click the entry for Mario Kart 64, there's an option "Edit Game Settings". In these settings the "Counter Factor" is an important coefficient of the game's internal frame rate.

Another thing to look at is to see how if it all audio synchronization affects the timing issue. You can enable the option to "sync game to audio" in the default sound plug-in, in Project64 through Options/Configure Audio Plugin....



Weird, possibly (even if during the intro scene) someone hit the left or right C-buttons to modify the sound volume (or mute it)?
Otherwise I'll get back on that.
Alright.. So setting the counter factor to 1 had some effect to slow the thing down but not near enough on the 3-4 player versus levels, nor did the sync game to audio... The thing is the default level works just fine for everything that's not 3-4 player versus or battle skyscraper.

The music... the first time I though someone may have hit the c buttons but then you can just put it back on by hitting the c buttons again and that didn't work and I've reloaded the rom enough times to know that's not what's happening...

Coincidentally I noticed that while playing Diddy Kong Racing vs mode I also didn't get music, though the speed issues were not there.