View Single Post
Old 10th February 2016, 06:14 AM
Fez64 Fez64 is offline
Junior Member
Join Date: Feb 2016
Posts: 2
Unhappy Xbox One/Hyperkin GC Adapter issues

So I'm trying to setup my controller for use in Project64 1.6 on Win 10.
I've tried using an Xbox One controller to set it up, when I try to map a button on the controller, it just automatically maps to "Rz+" or something similar, and I can't map any other buttons because it keeps trying to automap it to Rz.
I've tried both an XB1 controller and a GC controller using a Hyperkin GC Adapter. I've tested each on both Jabo's DirectInput and NRage's input plugin. I've tried calibrating the control sticks and triggers at least three times for each one. Still automaps. I've tried setting the deadzone all the way up to 100%. Still automaps. I've tried holding the button/direction while I press the map button. Still automaps to Rz. I've tried just about everything I can think of except my DualShock 3 controller, but I don't know if the SCPDriver is still compatible with Windows 10. (MotionInJoy is god-awful) I'll try setting up and testing it in the meantime.
Thanks in advance.