View Single Post
  #1  
Old 29th December 2017, 05:12 AM
Nooby Nooby is offline
Junior Member
 
Join Date: Dec 2017
Posts: 2
Default I can't use the Glide64 plugin on PJ64

Every time I try to open any game with the Glide64 plugin I get the error message I attached to this thread.

WHAT AM I DOING WRONG?? Any help would be appreciated into solving this problem :c
Attached Images
File Type: png 2017_12_28_224613.png (12.0 KB, 13 views)
Reply With Quote