View Single Post
Old 9th June 2018, 12:25 AM
Yoshiboo Yoshiboo is offline
Junior Member
Join Date: Jun 2018
Posts: 2
Default Issues with Texture Packs

I was trying to set up hi-res texture packs of the Zelda 64 games, specifically the "OoT Community Retexture v7" and the "Majora's Mask N64HD" (both of which I'll list below) in that order. At first, the OoT retexture worked decently well on PJGlide 2.1.2 (the default on Project 64 2.3.2), with only a couple of issues with the memory allocation error and the line 485 exception. The MM texture pack ended up distorted or stretched and would occasionally turn to black textures. Eventually, it started happening to both games to the point of it being unplayable.
I've also tried Glide64 Final, with the same method and also tried the multiple pathways for texture packs I've seen ("Project64 2.3 > Plugin > hires_textures > ZELDA MAJORA'S MASK", "Project64 2.3 > Plugin > GFX > hires_textures > ZELDA MAJORA'S MASK"; hires_textures were also renamed to cache at times). None of the texture changed and kept the original N64 textures.
The most noticeable results were with the Rice Video Plugin 0.4.4 and the 6.1.1 (Rice 6.1.4 wouldn't appear in GFX plugins), where I switched to OpenGL and followed the same pathway as Glide64. A loading screen would appear with "Texture loading option enable" and "Finding all hires textures", but it would just appear with normal N64 graphics or completely black, depending on the settings.
I have also tried with Project 64 1.6, but only with the same results. Reply if I'm missing any details. Just to note that I'm now trying out the patches here:

Important Specs: NVIDIA GeForce GTX 1080, DDR4 16G
Ocarina of Time Community Retexture:
Majora's Mask N64HD:

Bugs I was able to screenshot:

Reply With Quote