View Single Post
  #5  
Old 25th November 2011, 02:24 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Actually it's 30 IIRC.

Well, if you don't specify the HTTP protocol and say google.com instead of www.google.com it should link.
Otherwise, disable "automatically parse links in text" or w/e that advanced post option was called to not have the http://www parts link automatically.

Or, just put bold tags or whatever [B][/b] (too lazy to fix), in between the URL to prevent it from link
Reply With Quote