View Single Post
  #4  
Old 28th June 2017, 05:16 PM
KayJay KayJay is offline
Junior Member
 
Join Date: Feb 2011
Posts: 24
Default

Quote:
Originally Posted by retroben View Post
What kind of monitor do you have and what is its refresh rate?
I would suggest looking into a 120Hz monitor to make things smoother if you can afford one. (I wish I had one myself)
Samsung SyncMaster S27B550V
1080p @60Hz


Quote:
Originally Posted by Frank74 View Post
I added a hidden setting to combat this problem which I had on Windows 8.1.

Open Project64\Config\Project64.cfg with notepad.

Under the [default] section, add CN64TimeCritical=1.

Save changes and restart Project64.

Does it help?
Tried it, it didn't help.
Reply With Quote