View Single Post
Old 13th May 2018, 07:00 AM
TheFourthEspada TheFourthEspada is offline
Junior Member
Join Date: Mar 2016
Posts: 4

I fixed it, it was PJ64.

[What I did]
I took my PJ64 folder from my main PC copied it to my tablet PC with Win10 1703 and placed in its desktop. At first it still didn't work but then I ran it as admin then it work, which is weird because I ran it as admin on my main PC and didn't work. Since it did work on my tablet I checked to if any config files were edited or created in the main PJ64 config folder but there wasn't. But I knew there has to be a file somewhere and decided to check the Users folder and noticed that PJ64 created my User folder from my main PC. It had a Desktop folder in that folder was the same PJ64 folder but there was only one file named config with no extension in what would be the root folder of PJ64. I opened that file with notepad and there were my setting. I copied that file to my main PC and tried to put it in the root folder of PJ64 but it wouldn't let me because it was the same name as the config folder. Since it is a config file I added .cfg to let windows know its a "cfg" file instead of just "file" and let me paste it. But I ran PJ64 normal and as admin and it didn't work, it didn't have the settings I set on the tablet and wouldn't let me change anything.

So I said fffuu it and renamed the config folder to configs and ran PJ64 normally and it worked it let me change the settings and plug-ins. PJ64 created a new config folder and I just moved files that were in the old config folder that weren't in the new one except for project64.cfg.development and replaced one's in the new one with one's in the old one that took up any space.

Last edited by TheFourthEspada; 13th May 2018 at 07:04 AM.
Reply With Quote