View Single Post
Old 14th June 2009, 12:58 PM
RapidPixel's Avatar
RapidPixel RapidPixel is offline
Project Supporter
Junior Member
Join Date: Jun 2009
Location: Honolulu, Hawaii
Posts: 25

I've tried Big Endian, Little Endian, and Byteswapped encoded roms all give me the same error, compressed and uncompressed.


Thanks I'll try that now

Don't dis Avast though. It's free and it is thorough. Ive been using it for a couple of years now and I haven't had a single problem. I've even used it to fix other people's computers because they had viruses that weren't being caught by their expensive anti virus software. Plus if you don't want to use it anymore it actually uninstalls completely from your computer.


This is the closest that Avast gets to that address is 0x20000000, I wouldn't believe that that would be close enough but I guess I never know. I'll continue searching different apps. Process Explorer is a great program. Thanks.

Heck one of Windows Explorers dlls work at address 0x325C0000. So I'm guessing that it would have to be exactly the same address as 0x30000000 or else everyone would have this problem.


Ok I checked every exe on my computer to see if there was a single dll in use at that memory address and there was none. About the closest I got was was the one on Windows Explorer which I stated above. Really not sure what the heck is wrong here. Kinda sucks.

Well I'm going to call it a night it's 4:43 over here (I guess I should call that a morning) Thank you for all of your help. Hopefully we will resolve this problem tomorrow.
Laugh at your problems; everybody else does.

Last edited by RapidPixel; 14th June 2009 at 02:50 PM.
Reply With Quote