View Single Post
  #3  
Old 6th September 2017, 11:51 AM
Benjams Benjams is offline
Junior Member
 
Join Date: Sep 2017
Location: 123 Fake St.
Posts: 2
Default

Quote:
Originally Posted by squall_leonhart View Post
toggle 'disable fullscreen optimisations' in the exe properties.
It worked! Thank you!
__________________
Hello...
Reply With Quote