View Single Post
  #32  
Old 20th January 2014, 02:49 PM
MajorFoley MajorFoley is offline
Junior Member
 
Join Date: Jul 2009
Posts: 9
Default

Quote:
Originally Posted by kpop View Post
works fine for me ?

just make sure to go to start > control panel > game controllers. click usb game pad and then click properties. then click settings and calibrate. the 1st motion part is for the joystick. the 2nd part (called z axis) is for the yellow c buttons. the 1st c button set is up and down, and the 2nd is left and right (i think, it really doesnt matter anyway). save this and your done.

i used project 64 1.6. both 'jabos directinput7 1.6' and 'n-rages directinput' plugins recognise the controller fine. just make sure that when you 1st go into the n-rage plugin, go to the devices tab, and pick your controller in the drop down box

im also using win xp.

if you do these steps, and you still cant get the emulator to recognise the controller, then try another controller. if still no joy, then your stuffed
Hi, i seem to also have this issue though, it reads every button just fine except c-down. i have calibrated both joypads in control panel and windows seems to read c-down just fine. but whenever i go to project 64 it refuses to read it. The funny thing is, since i used to use the 360 controller and it had the same button description (Z +) it seems to work during the emulator. I tried another plugin just to see if it worked there and N-Rage plugin seems to work fine but i really don't want to use that if at all possible since id rather use jabodirect
Reply With Quote