View Single Post
Old 4th January 2018, 12:50 PM
TommyG TommyG is offline
Junior Member
Join Date: Jan 2018
Posts: 1
Default Fullscreen problem + Controller plugin stuck

Hello there,

I got a problem at the latest version with the controller plugin, when i try to configure it, the emulator gets completely stuck, waitet for about 2 mins i try to close it but it won't kill the process completely. I also can't run any rom because of that.
I didn't find an alternative plugin anywhere, and with pj64 1.6 everything works fine.

And there with 1.6 i have another problem, if i try to get into fullscreen mode the sound dissapears completely, dunno why tho... I hoped in the newer version this problem wouldn't appear but yeah...

I'm running it on a Latte panda 32GB/4G with windows 10 pro 64 bit, connected to a Pioneer VSX528 receiver that's connected with my Samsung UE32 TV.
I'm using a Wiiu pro contoller with the wiinu software to map it as a xbox controller, that also worked fine in the 1.6 version.

Hope you can help me with that informations

Edit: i also tried the pre version and a reinstallation. (Cannot see what the exact versionnumber was but actually you just can download 2 of the 2.x versions on the main site, tried both, none worked, same issues)

Last edited by TommyG; 4th January 2018 at 12:52 PM.
Reply With Quote