View Single Post
  #2  
Old 17th June 2010, 03:50 PM
rpyleoh rpyleoh is offline
Project Supporter
Banned
 
Join Date: Jan 2010
Posts: 5
Default

since you are using glide64 it could be caused by either not having the required openGL support, because paper mario requires 2.1 support, where as most others require 1.5........it's either that or you are missing "glide3x.dll" from the main folder of your emulator....make sure you meet those requirements. if you don't, i would reccomend using rice by mudlord because it supports directX rendering which most older/some newer (like mine) require for rendering purposes.
Reply With Quote