View Single Post
  #1  
Old 12th February 2020, 05:22 PM
maigs maigs is offline
Junior Member
 
Join Date: Feb 2020
Posts: 3
Default FPS Limiter Issues - Can't Speed Up

I'm playing Ocarina of Time and would like to speed up my game during the cutscenes. To start off, I've gone through the forums and looked up similar issues and have followed all the suggestions I could find. I have all the default settings. I go to uncheck the "hide advanced settings" option so that I can toggle the FPS Limiter. I have "sync using audio" disabled by default. The only suggestion I haven't been able to follow is disabling vsync as I don't see an option for that anymore. I'm using the current version of PJ 64 (2.3.2.202). No matter what I do, my VI/s is always 60. The only difference is when I have FPS limiter on, it stays at a flat 60, but when it's toggled off it floats randomly between 59-61. This is presumably because of vsync. Does anyone know how I could change the vsync option or have any other suggestions? In past versions of PJ 64 you could press the + and - keys but now that changes rumble/memory pak settings. Would I be better off looking for an earlier version of PJ 64?

Also I'm testing the frame rate on the file select menu since it has the smallest load on my CPU. I don't think it has anything to do with my specs, but here they are anyways. I've also tried resetting the emulator several times and I reset my computer once.

i7 950, NVIDIA GT 420, 6GB Ram
Reply With Quote