View Single Post
Old 23rd February 2021, 05:51 PM
TheViper4Life's Avatar
TheViper4Life TheViper4Life is offline
Junior Member
Join Date: Oct 2012
Posts: 11
Default "Failed to open Flash RAM" error on No Mercy.

So I just bought a new Desktop recently, and obviously had to reinstall PJ64 and all that. So decided to test it out see if it works, No Mercy being the first game I worked fine. Tried a few other games...namely Ocarina of Time, as my old laptop always had issues with rendering the pathway on the ground, so I wanted to see how my Desktop handled it (It's an integrated Intel so I still needed to use the GlideN64 Plug-in)...all was fine.

Anyways, I realized I forgot to transfer my save files from my old laptop. So once I did so, No Mercy...and only No Mercy...started giving me this error message. I've tried deleting the save files to no avail, even deleted and redownloaded the No Mercy ROM, AND downloaded a different version of No Mercy altogether and still get this error message.

Any help would be appreciated.

EDIT: This is on PJ64 version 2.3.2 BTW.

EDIT 2: I managed to get it to work. But I had to redownload PJ64 twice. I deleted it and redownloaded it once and was still getting the error. The deleted every trace of it from my PC, restarted then redownloaded and now it's working again. Strange.

Last edited by TheViper4Life; 24th February 2021 at 04:44 AM.
Reply With Quote