View Single Post
Old 18th May 2022, 07:09 PM
TheViper4Life's Avatar
TheViper4Life TheViper4Life is offline
Junior Member
Join Date: Oct 2012
Posts: 11
Default Can't go Full Screen in PJ64 3.0.1

I made this thread a couple days ago and I don't know if it's just me, but my thread is there to click on but the post has disappeared. And if I try to click to make a post it says "Invalid Thread Specified". I don't know if it was deleted or there was some kind of I'm just going to make this again since I have more on the subject.

So in PJ64 3.0.1 using the Glide64 Plugin every time I go fullscreen I get an error saying "Failed to change display options", then PJ64 crashes. I have OpenGL Version 4.6.

So I went on the Discord and got some help from Lofty, but we couldn't solve the issue. But it seems to come down to the Graphics Configuration. I have a 4K/60hz monitor, but when I click to put Fullscreen Mode into 3840x2160...the Refresh Rate dropdown menu goes completely blank.

So I even tried setting it to 1920x1080, and the refresh rate shows up! But I can only go to Fullscreen once, if I back freezes.

So Lofty tried to come to a compromise, telling me to put the windowed mode into 3840x2160. Which an extent. After playing a while the frame rates slows to a crawl and I was even getting strange display problems.

Just trying to figure this out, any help would be appreciated.
Reply With Quote