View Single Post
  #98  
Old 20th April 2013, 04:36 AM
the_randomizer's Avatar
the_randomizer the_randomizer is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Sep 2008
Location: USA
Posts: 1,136
Default

Quote:
Originally Posted by FatCat View Post
Hmm there is no buffer size option in either dll.
First off 1964 audio official releases don't work outside of 1964 that I could find; I only said 1964 audio because it's HLE.
Second Azimer dlls used to have a buffer size but that was way, way versions back; it should be 0.56 WIP 2 the latest version of Azimer that sounds good.

Either way, it's not a RSP issue, so, I'm not inclined to dig around on the matter.
Happy you found a favorite setup.
That's fine, I shouldn't expect you to have to delve deep into the code to fix something like that, seeing as I found a setup that works. Not RSP-related, but Bomberman 64 has some serious audio issues on Jabo's DSound plugin, regardless of AI or VI settings, might be a core issue in the emulator itself, I should probably let Zilmar know.

Using those three plugins, the following games (I've tested thus far) work with near-perfect audio: All are NTSC-U and a couple NTSC-J

Killer Instinct Gold
Hybrid Heaven
Hydro Thunder
Goemon's Great Adventure
Kirby 64
Mario Party 2
FZero X
Conker's Bad Fur Day
Mario Kart 64

Will test more
__________________
My rig:
CPU: Intel Core i7 4470 3.4 GHz to 3.9 GHz
Video card:: MSI nVidia GTX 970 4 GB GDDR5
OS: Windows 7 Professional 64-bit
RAM: 16 GB DDR3 SDRAM 10600
HDD: 2 x Western Digital 1 TB HDDs
Monitor: 23" Asus Full HD LED

Oh, and Snes9x > Zsnes in every way

Last edited by the_randomizer; 20th April 2013 at 04:51 AM.
Reply With Quote