View Single Post
  #1  
Old 20th September 2019, 08:03 PM
SuperGoldenMarioEye64 SuperGoldenMarioEye64 is offline
Junior Member
 
Join Date: Sep 2019
Location: USA
Posts: 5
Default Multiplayer problems

I have a wired XBOX 360 controller and a USB N64 controller. PJ64 2.3.2.202 will recognize either one, but not both. I can play single player with either, no problems. If I'm doing something wrong please tell me what. I open PJ64, and then plug both into any two USB ports on my windows laptop. I've even tried switching this order. I also tried downloading the plugin that might fix it, but PJ64 doesn't recognize it. (Ironic isn't it: that PJ64 won't recognize the patch that could help it recognize controllers) If it is a problem with my computer recognizing multiple inputs, how do I fix that? If it's a problem with PJ64, is there a patch, or is someone working on it? Or is it that the controllers are different kinds? I would prefer to not have to download anything if I don't need to, but if it's the only way. Or do I need to download a different emulator?
Reply With Quote