View Single Post
  #2  
Old 13th March 2017, 11:20 PM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 828
Default

Goto Windows control panel, select Appearance and Personalisation, under change text size, make sure all options are at 9, only title bars and palette titles at 11. Also bold turned off for all.

You've somehow changed the size of text windows uses.
Reply With Quote