View Single Post
  #5  
Old 7th July 2017, 03:01 PM
Special Special is offline
Junior Member
 
Join Date: Apr 2015
Posts: 3
Default

Quote:
Originally Posted by zilmar View Post
But glide64 just never worked as well for me on my computer and from other people I talked to that was the same, so I did not want to make the default usage worse.
Zilmar, mind sharing your computer specs? It sounds like you run an ancient stone tablet, and who are these people you've "talked too?" it's 2017, I don't think it's a good idea to support ancient devices (within reason) anything XP and below should not even be a consideration at this point, Vista too honestly, Windows 7 should be the cut off point. The old builds aren't going away so they can use those if you so choose.
Reply With Quote