View Single Post
Old 5th April 2013, 08:10 AM
filenotfound filenotfound is offline
Junior Member
Join Date: Apr 2013
Posts: 11

Originally Posted by squall_leonhart View Post
This game was only ever bootable using the interpreter in 1.7

you can use recompiler once the game has started though.
Ya ive seen you post that before, but switching back to the recompilier always crashes me, and ive tried lots of times (on mission select, on ship select, and in the mission), all yield the same result.

A crash with the message

CN64System::LoadFileImage - Exception caught
File: D:\My Programs\Emulation\Project64\Source\Project64\N64 System\N64 Class.cpp
Line: 372

and i dont even have a hdd with a D: label, nor that directory.

SO i always left it on interpreter.
But either way, running the same set up in 2.0 as 1.7, it doesnt get past the logo screen.

Well i tried using the plugins from 1.7 (the ones that were used on 1.7 and they worked).
Also ive explored the Z64 plugin, and i believe that didnt work either, i cant remember the specifics as it was awhile ago.

Last edited by filenotfound; 5th April 2013 at 08:13 AM.
Reply With Quote