View Single Post
  #8  
Old 1st April 2013, 06:56 AM
zilmar zilmar is offline
Core Team
Alpha Tester
Project Supporter
Administrator
 
Join Date: Jun 2005
Posts: 988
Default

i found a thread that some one had with a different repository.

Quote:
You'll need to upgrade your git client to be at least version 1.6.6.

That error is caused by older versions of git not understanding the
Git Smart HTTP protocol
not sure if it applies to you
Reply With Quote