Thread: Project64 2.3
View Single Post
Old 19th August 2016, 11:58 AM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
Join Date: Aug 2013
Location: UK
Posts: 828

Try this answer here.

And maybe do this as well.

I have this issue on at least three machines I upgraded to Windows 10, two Windows 8.1 Pro and one Windows 7 Ultimate.

Looking at the particular error folder for my latest problem I see these permissions:

Administrators: Full control
SYSTEM: Full control
HomeUsers: Read & Execute

The owner of the folder is my current Microsoft account signon.

What's got me puzzled is that the current signon on the machine is an administrator, so it would seem to me that the user should have full control of the folder, but that's not the case.

Use the following procedure to fix this as long as you don't reboot your machine:

1 Signon as an administrator on your machine.
2 Navigate to the folder where you're having the problem, in my case D:\users\myname\Documents. Right-click and select Properties from the pop-up menu.
3 Under Properties | Security tab, click the Advanced button, then click "Change" owner on the Advanced Security Settings dialog (if you are already the owner, do this step anyway!), and in the resulting dialog enter whatever you want the owner to be, in my case it's my Microsoft account).
4 Now a new check-box appears labeled "Replace owner on subcontainers and objects"; check it.
5 Also check the box at the bottom "Replace all child object permission entries with inheritable permission entries from this object."
6 Make sure under the Permission entries grid that your current account has Full control (if not Edit or Add your account to be listed with foll control). Finally hit Apply. This may take a while.

If you don't follow the above Advanced procedure and just try to add permissions on the Security tab, you may get errors.
There are literally thousands of posts about this problem of permissions on Windows 10.

Last edited by Frank74; 19th August 2016 at 12:23 PM.
Reply With Quote