View Single Post
  #1  
Old 15th November 2010, 04:14 AM
helltoast helltoast is offline
Junior Member
 
Join Date: Nov 2010
Posts: 8
Default Can't Load Textures Using Rice 6.1.3

I'm pretty sure Squall will end up here bashing Rice like he always do, but I have a problem.

I've been trying to fix this for the past six hours with no success. I was trying to load a texture pack using Mudlord's Rice Video 6.1.3DX9, but it crashed right after the textures were done loading. Tried Glide Napalm WX and it worked fine.

Thing is, I'm also trying to load a couple of shaders, and those are only supported by Rice Video 6.1.3DX9.

The shaders are loading fine, but the textures aren't. Tried PJ64 1.6, 1.7.46, 1.7.49, 1.7.55, 1964 and even Mupen64, tried installing the DX redist. from June '08/2010, tried older versions of Rice's and Mudlord's plugins, tried 1964Video and Aristoteles' Rice Video, tried to patch all of them, but no luck.

I've even tried to load the shaders using Boris' ENBSeries, but no luck. I'm running Windows 7 X86. In theory, Mudlord's patch should patch any .EXE/.DLL using DX9, is there a DX9 plugin other than Mudlord's that also loads textures?

Last edited by helltoast; 15th November 2010 at 04:19 AM.