View Single Post
  #2  
Old 23rd September 2014, 01:18 AM
hellbringer616 hellbringer616 is offline
Junior Member
 
Join Date: Jul 2012
Posts: 20
Default

I too have this issue, I am using a DS3, and nRage, i tried using Pokopom as my pad plugin, But adjusting the sensitivity didn't seem to help much, i only went up to 40% though before switching to nrage, which seems to work better, But i think thats just a placebo.

EDIT: Just tried with a 360 controller (wired if it matters) and setting the deadzone between 56% - 60% gets proper movement, i find the right tick (c stick for me) is still too sensitive to use, So i use the buttons, (X Y and RB) for the input i need for OoT

Pokopom fails at this, adjusted anything i could, But all i could do is increase deadzone, Not sensitivity

Last edited by hellbringer616; 23rd September 2014 at 01:44 AM.
Reply With Quote