View Single Post
  #4  
Old 4th May 2015, 03:13 AM
Ambient_Malice Ambient_Malice is offline
Senior Member
 
Join Date: Dec 2014
Posts: 179
Default

Quote:
Originally Posted by CinderBR View Post
I am using 2.2 version, I did not play into the sewers because I wanted to fix this bug first. Shoud I put an older version?
No. 2.2 is best. (For now at least.)

The only acceptable video plugin for RE2 is Glide64. Are you running the Glide64 that came with PJ64? Also, what is your GPU?
Reply With Quote