Thread: pilotwings
View Single Post
  #2  
Old 30th May 2020, 04:22 PM
then64shooter then64shooter is offline
Junior Member
 
Join Date: Mar 2020
Posts: 5
Default

Maybe you should change the counter factor to 1. (Make sure you have advanced settings unhidden) To do this, right click on your game in the list. Then click edit game settings. You should see 'Config: Pilotwings'. As I previously said, change the counter factor to one. If this doesn't do anything, change the CPU core style to interpreter, and, if it still doesn't work, change the function lookup method to virtual. I hope this works for you.
Reply With Quote