View Single Post
  #3  
Old 1st October 2017, 04:28 AM
americanzi americanzi is offline
Junior Member
 
Join Date: Oct 2017
Posts: 3
Default

Quote:
Originally Posted by Frank74 View Post
Further in the instructions it has this note:



You may not have updated the rdb correctly. Best to copy the contents of Project64 Settings.txt at the end of the RDB file.

Enabled advanced mode in Project64 settings. And right-click the mod in the rom browser, select edit game settings. Check that Memory size is set to 8MB.


I did past the settings file at the end of the RBD.

As far as updating the RAM goes, I'm having trouble doing that as well. I see an option for it as soon as standard edition Paper Mario 64 boots up in the settings, but I can't even get to the title screen with the mod. I've scoured the settings when not in game and I'm not seeing an option to change the RAM.
Reply With Quote