View Single Post
  #9  
Old 3rd March 2013, 07:17 PM
zilmar zilmar is offline
Core Team
Alpha Tester
Project Supporter
Administrator
 
Join Date: Jun 2005
Posts: 988
Default

Quote:
Originally Posted by nintendo1889 View Post
Which is weird, seeing as interpreter is supposed to be "slower", but I noticed that too. Hopefully the dynamic core can be fixed, but I'm not going to hold my breath.
if you turn off the speed limiter then the recompiler should be faster, should be like double the speed.

A recompiler still needs to compile which is where you might be seeing the slow down. Try disabling the advanced block linking, that requires even more time in compiling.
Reply With Quote