View Single Post
  #12  
Old 3rd February 2017, 07:23 AM
SoAmusing777 SoAmusing777 is offline
Member
 
Join Date: Dec 2011
Posts: 41
Default Compatibility

Try right clicking on the exe or shortcut, going to compatibility tab and checking disable display scaling on high DPI. That's the only thing that made my video stop shifting up and to the right when in full screen, but then it wouldn't load all the textures properly from my texture mod, so, gonna try to download nvidia inspector and manually set settings. EDIT: Yeah, didn't see anything that could help in inspector. I'll try setting it to force 4:3 and setting at my screen resolution.

Last edited by SoAmusing777; 5th February 2017 at 04:33 AM.
Reply With Quote