View Single Post
  #879  
Old 16th July 2014, 11:17 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Then use 1.6 or, better yet, something like Mupen64 if you want better timing.

1.7 is hardly an improvement in that regard, and it is not even legitimately available to users at this point. The fact that you have a copy of 1.7 is enough proof that it was either cracked/hacked or used off of somebody else's version who did donate, and from what I hear these executables can get changed in ways that affect emulation.

But that doesn't bother/interest me. I'm just saying, it's basically obsolete. 2.1 is better, and 1.6 is more stable/accurate with timing.

And my DLL doesn't produce DLLs; you just use the DLL. It goes in the plugin folder. You must be reading some ancient version of my original post that talks about multiple versions of my plugin. Use the latest version, not older ones. Those were only provided for lulz.
Reply With Quote