#1  
Old 3rd February 2014, 09:27 PM
Heliolisk's Avatar
Heliolisk Heliolisk is offline
Junior Member
 
Join Date: Feb 2014
Posts: 2
Default Conker Crash

When I get to the pitchfork battle in the barn, the emulator crashes, stating
"Unhandled R4300i OpCode at: 150AEiD8 dsrlv
v0, t2, t3

Stopping Emulation !"

then, "Fatal Error: Stopping emulation", followed by "Unknown memory action
Emulation now stoped"

I have a save right before this scene begins and it happens every time. What can I do?


Also Conker's eyes are messed up and so is the pause screen
Reply With Quote
  #2  
Old 4th February 2014, 02:01 AM
V1del V1del is offline
Project Supporter
Senior Member
 
Join Date: Feb 2012
Posts: 442
Default

Search the forum, try switching to interpreter

Use Glide64
Reply With Quote
  #3  
Old 5th February 2014, 07:52 PM
Heliolisk's Avatar
Heliolisk Heliolisk is offline
Junior Member
 
Join Date: Feb 2014
Posts: 2
Default

I have 2.1.0.1, and Glide64 is said to already come with that, yet the issues are still present.
Reply With Quote
  #4  
Old 6th February 2014, 01:26 AM
V1del V1del is offline
Project Supporter
Senior Member
 
Join Date: Feb 2012
Posts: 442
Default

Have you actually switched to it in the options? Default is still Jabo's and neither of these issues are present with a proper graphics card that can handle Glide64 (which should be all of them by now)
Reply With Quote
Reply

Tags
conker's bad fur day, crash, emulation problems, error, unknown

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:27 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.