Go Back   Project64 Forums > General Discussion > Open Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 7th August 2009, 08:34 AM
IceManual IceManual is offline
Junior Member
 
Join Date: Aug 2009
Posts: 1
Exclamation Disabling the FPS display in full screen?

Hey guys, excited about starting to play Zelda Ocarina of Time on this awesome emulator , but only one problem.

As I go into fullscreen the Frame Rate keeps blinking in the middle of the screen from the windowed version every second, does anyone know how to disable this?

Any help will be appreciated thanks dudes.
Reply With Quote
  #2  
Old 7th August 2009, 10:53 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Possibly driver updates or change the graphics plug-in will fix. Sometimes issues like this happen dependent to graphics setup.
I had a similar issue when playing fullscreen with RiceVideo 6.1.0, an occasional flicker of the menu GUI if I strike certain parts of objects.
More a reason behind this is because full screen display is rendered unique to the used GPU.

Do you know what your graphics card is?
Can you change plug-ins and their settings?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:15 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.