#1  
Old 21st November 2019, 08:27 PM
L@Gb0y84 L@Gb0y84 is offline
Junior Member
 
Join Date: Nov 2019
Posts: 6
Unhappy Emulator Issues

Hey Yal, Does anybody know why I get an error message when i try and run a game. The error message is attached, but it basically something about a "plugin" not initializing! Any help would be appreciated heartly!!! I wanna play 007 ASAP!!!
Attached Images
File Type: png PJ64 message.PNG (6.8 KB, 4 views)
Reply With Quote
  #2  
Old 25th November 2019, 04:28 PM
axcc axcc is offline
Alpha Tester
Project Supporter
Member
 
Join Date: Feb 2006
Location: Mounds View MN
Posts: 43
Default

make sure you have the latest graphics drivers ect intel on board graphics will not cut it
Reply With Quote
  #3  
Old 26th November 2019, 02:41 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,953
Default

Quote:
Originally Posted by axcc View Post
make sure you have the latest graphics drivers ect intel on board graphics will not cut it
They will as long as they are within the last 8+ years.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:57 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.