#1  
Old 10th November 2019, 07:42 PM
jamesfox27 jamesfox27 is offline
Junior Member
 
Join Date: Nov 2019
Posts: 1
Default Dedicated GPU Recognition?

Just picked up a Razer with the GeForce RTX 2080. Problem is, no matter what I do I can't get Project64 to recognize it on startup. So far I've tried running with the High-Performance GPU, no luck. Also went into NVidia's control panel and set Project64's default GPU to High-Performance. Still, I'm only getting the integrated graphics on the Graphics Integration page.

I'd like to get more than 19 FPS on OOT.

Help!

James
Reply With Quote
  #2  
Old 11th November 2019, 01:12 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,953
Default

I have bad news for you, OoT only runs at 20 FPS (19 may be within margin of error).
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 11th November 2019, 10:22 PM
retroben's Avatar
retroben retroben is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Jul 2013
Posts: 686
Default

Which graphics plugin?

The rice and jabo plugins may automatically (stupidly) force you to use the inferior Intel integrated gpu with no ability to make it use Nvidia unless you get a cpu without integrated graphics. (many options with custom AMD cpu+Nvidia gpu could be done or Intel KF models with Nvidia would also help against that)

GLideN64 is supposed to work correctly.

Maybe you might need to install a gpu driver update with the correct driver version.
I had an issue where I had to install mine an extra time because of similar issues.

One way to tell if you are running on Intel's gpu for pj64 is to make a save-state between a quick transition spot like between the Deku Tree and the village which loads the Deku Baba enemies.
When you walk through the area to make them appear (on plugins like GLideN64) you get a stutter the first time,then you can go back and forth on the transition to reload the enemies but not get the stutter.
Now if you load the save-state and go to the enemies again (on the same running session),it shouldn't stutter again on Nvidia while the Intel integrated gpu will always end up stuttering yet again when loading the save-state and walking forward to spawn the enemies like it was the first time.

Fix your crap,Intel! (no options for shader storage on Intel to prevent re-stuttering from loading save-states,while in the same running session)
Reply With Quote
  #4  
Old 25th November 2019, 04:34 PM
axcc axcc is offline
Alpha Tester
Project Supporter
Member
 
Join Date: Feb 2006
Location: Mounds View MN
Posts: 43
Default

make sure that onboard graphics are disabled in the bios
Reply With Quote
  #5  
Old 26th November 2019, 02:40 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,953
Default

Quote:
Originally Posted by axcc View Post
make sure that onboard graphics are disabled in the bios
pretty sure you can't do that
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #6  
Old 3rd December 2019, 12:04 AM
zinda zinda is offline
Junior Member
 
Join Date: Dec 2019
Posts: 7
Default

the integrated graphics on the Graphics Integration page.

I'd like to get more than 19 FPS on OOT.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:23 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.