Go Back   Project64 Forums > General Discussion > Open Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 8th December 2017, 03:46 PM
Killuminati Killuminati is offline
Junior Member
 
Join Date: Dec 2017
Posts: 5
Default Controller files gone? Xbox controller stopped working

Hi everyone. I am new to the forum and im new to pj64. Just got it working yesterday.

So yesterday i was able to play just fine using my wired xbox 360 controller ( not Microsoft) and i was able to save controller configurations and load them without any problem.

Now today when i tried to load a controller setup i cant see any of the files i saved yesterday. Yesterday i saw only a list of my controller saves...now i see: config, save, logs etc...which i did not see yesterday when loading....but my controller setups are not in any of those files..

Another issue is my xbox controller suddenly does not work. Yesterday it was fine after i installed the Windows 7 driver from microsoft. Now it still shows up in devices and the light on the controller is on but when i try to put my controls in to configure nothing happens. I think this might be related to the controller files issue but i dont know what to do.

All suggestions are greatly appreciated. Im a noobie 100% when it comes to this stuff so alot of technical terms im still learning...hope this is okay to post here...thanks everyone!!
Reply With Quote
  #2  
Old 9th December 2017, 12:58 PM
Killuminati Killuminati is offline
Junior Member
 
Join Date: Dec 2017
Posts: 5
Default

For some odd reason now the controller is working again. Dont know why. I had tried all the usb ports before.....but still cant find any of my saved profiles....
Reply With Quote
  #3  
Old 10th December 2017, 03:06 PM
Killuminati Killuminati is offline
Junior Member
 
Join Date: Dec 2017
Posts: 5
Default

now im having problems again today.
I am able to find my saved controller profiles now....but all the buttons now say
" unassigned"....and once again my Xbox
Controller is not working even though the
Light is on and it shows up in devices and
The pop up appears when i plug in.....

Really what am i missing here?? I dont get
Why it works only sometimes. Any ideas?
Reply With Quote
  #4  
Old 10th December 2017, 03:47 PM
Killuminati Killuminati is offline
Junior Member
 
Join Date: Dec 2017
Posts: 5
Default

Turned off the pc waited a bit and turned on...now the buttons for my profiles are all
Correct and the xbox controller is working.......but now the option to " use"
The profiles is gray and i cant select.

Every time i restart the computer it does something different....
Reply With Quote
  #5  
Old 10th December 2017, 04:07 PM
Killuminati Killuminati is offline
Junior Member
 
Join Date: Dec 2017
Posts: 5
Default

So i didnt realize that i can only " use" when a rom is open...so it is working..for now atleast.

I just dont get why the controller only works sometimes.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:26 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.