Go Back   Project64 Forums > General Discussion > Open Discussion

Reply
 
Thread Tools Display Modes
  #11  
Old 30th May 2009, 03:23 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Quote:
Originally Posted by ray9319 View Post
Ok i went to configure but when i tried to actually open the configure panel it says ''initialize the dll first.''
Quote:
Originally Posted by cool2289 View Post
Definitely try and re install project 64 and make sure you have the latest updates from the website.
Thanks, also
Which plug-in field is blank then?
You have tried (Options:Settings...) to access the plug-ins selection tab.
One of the plug-in fields should be blank. This should direct to what part of your system could use a driver update.
Reply With Quote
  #12  
Old 3rd June 2009, 08:38 PM
ray9319 ray9319 is offline
Junior Member
 
Join Date: May 2009
Posts: 6
Default

which updates are those
Reply With Quote
  #13  
Old 4th June 2009, 02:50 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Which plug-in didn't load?
Reply With Quote
  #14  
Old 4th June 2009, 08:18 PM
chillwing's Avatar
chillwing chillwing is offline
Junior Member
 
Join Date: Jun 2009
Posts: 1
Default how do you use goodN64?

can anyone tell me how to use goodN64 because i heard you have to use it to play the roms :/ but i dunno how to use it, i downloaded it but need a tutorial on how to use it XD
Reply With Quote
  #15  
Old 4th June 2009, 11:03 PM
Topken Topken is offline
Member
 
Join Date: Jan 2009
Posts: 35
Default

you dont need goodn64 to play the roms you use it to verify they are good dumps. then you use an emulator like p64 to play them
Reply With Quote
  #16  
Old 12th June 2009, 08:06 PM
ray9319 ray9319 is offline
Junior Member
 
Join Date: May 2009
Posts: 6
Default

None of them load..
Reply With Quote
  #17  
Old 13th June 2009, 03:24 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Cool, so upgrade your machine.
Reply With Quote
Reply

Tags
rom.does.not.load.zelda.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 07:03 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.