Go Back   Project64 Forums > General Discussion > Open Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 7th December 2010, 12:59 AM
zadder35 zadder35 is offline
Junior Member
 
Join Date: Dec 2010
Posts: 4
Default different message than normal... project 64 v1.6

so today i was playing Zelda orcana of time,but the sound wasn't working for some reason, so i decided to restart the program to see if it would work. it worked for a moment, then an error message appeared and said "sharing violation". it deleted all my progress and every time i restart the rom, the same thing happens. i dont know what is wrong, and i dont know how to fix it.

i would really like to know how and if it can be fixed, because i would really hate to lose all that progress
Reply With Quote
  #2  
Old 7th December 2010, 01:27 AM
Experiment #150's Avatar
Experiment #150 Experiment #150 is offline
Project Supporter
Senior Member
 
Join Date: Mar 2010
Location: Right_nex_door_lawl_Ihascake
Posts: 1,456
Default

You shouldn't have shared it then


Just kidding. Unless that statement was relevant of course

System specs?
__________________
Quote:
Originally Posted by squall_leonhart View Post
seriously. do it.
Reply With Quote
  #3  
Old 7th December 2010, 01:30 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

wtf, "sharing violation" sounds like a cracked 1.7 beta error

Have you tried using save states? Just hit F5 and F7 to write and load exact spots in games...it's like time travel .
Reply With Quote
  #4  
Old 7th December 2010, 01:31 AM
zadder35 zadder35 is offline
Junior Member
 
Join Date: Dec 2010
Posts: 4
Default

well ive got a linux computer, how ever it ran just fine through a wine windows emulater
Reply With Quote
  #5  
Old 7th December 2010, 01:35 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

You're at the mercy of squall_leonhart, then. There isn't obligation to support Project64 on non-Windows operating systems, cause it was designed only for Windows, but if I knew how to do so then I would help with that.

Save states should still work though.
Reply With Quote
  #6  
Old 7th December 2010, 01:36 AM
zadder35 zadder35 is offline
Junior Member
 
Join Date: Dec 2010
Posts: 4
Default

its ran just fine before,but then just onetime i restarted, it deleted every thing

but even before that save states worked just fine
Reply With Quote
  #7  
Old 7th December 2010, 01:47 AM
zadder35 zadder35 is offline
Junior Member
 
Join Date: Dec 2010
Posts: 4
Default

still project 64 runs the exact same way on Linux as it does on Windows. just please tell me if you can help me fix the error.
Reply With Quote
  #8  
Old 7th December 2010, 02:08 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

It obviously doesn't, or this thread wouldn't exist. That error message has nothing to do with Project64 and probably came from your Windows-on-Linux emulation environment. We can't support Project64 on non-Windows operating systems.
Reply With Quote
  #9  
Old 7th December 2010, 09:21 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,917
Default

pj64 runs on wine, but we are not obligated to help you with it.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Reply With Quote
  #10  
Old 7th December 2010, 08:24 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

It's comparable to stealing my egg and putting it in another Chansey.
Reply With Quote
Reply

Tags
error

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:23 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.