Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #11  
Old 15th November 2013, 09:22 PM
Aegis Runestone's Avatar
Aegis Runestone Aegis Runestone is offline
Junior Member
 
Join Date: Nov 2013
Location: Utah
Posts: 27
Default

(I'm sorry if it looks like I double post because my last post was... for some odd reason shot to the moderators. *shrug*)

Check out these screenshots. I think this SPECIFIC room in Snowhead is bugged. Why? This is the room where I can't see the fairy, and this is ONLY room that I know of in which when I use the Lens of Truth that Tatl loses her wings.

Stop using the lens, and she gets her wings back.
Attached Images
File Type: jpg TatlmissingWings.jpg (19.7 KB, 5 views)
File Type: jpg Tatlhaswings.jpg (20.4 KB, 3 views)
Reply With Quote
  #12  
Old 15th November 2013, 11:35 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Still using the wrong plugin.
Reply With Quote
  #13  
Old 15th November 2013, 11:45 PM
Aegis Runestone's Avatar
Aegis Runestone Aegis Runestone is offline
Junior Member
 
Join Date: Nov 2013
Location: Utah
Posts: 27
Default

I think I tried to post this, but I tried your plugin with... the other GFX plugin. It was not pretty.

What plugins am I supposed to have exactly? I'm sorry, I'm just very confused. :/

Last edited by Aegis Runestone; 16th November 2013 at 12:08 AM.
Reply With Quote
  #14  
Old 16th November 2013, 12:24 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default



It needs to look like this.
If you want to test my RSP plugin instead of the recompiler that's fine, but then you need to use the correct DLL.
If you're not sure, forget about it. Stick to the settings in that picture.
Reply With Quote
  #15  
Old 16th November 2013, 12:55 AM
Aegis Runestone's Avatar
Aegis Runestone Aegis Runestone is offline
Junior Member
 
Join Date: Nov 2013
Location: Utah
Posts: 27
Default

Nice! It works better, but it's still insanely slow. I think my computer might not be able to handle these plugins. :/
Reply With Quote
  #16  
Old 31st December 2015, 07:58 AM
johnchrissy johnchrissy is offline
Junior Member
 
Join Date: Dec 2015
Posts: 7
Default

has anyone else found a fix to this? This happened to me in 1.6 with two fairies in Snowhead Temple; in 2.2.0.3, its happening again. I tried MyLittlePlugin, just downloaded and put the n64video.dll into the plugin folder, and the games wouldn't even start. Is there another fix? I'm back to Glide64
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 12:34 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.