#21  
Old 28th March 2011, 01:11 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,103
Default

Quote:
Originally Posted by Mini007 View Post
I just tested SSB (US version) and didn't encounter any issues with it (besides fireballs being kinda flat and stuff, general "normal" plugin issues) and definitely not at the character select.
Use 1.7.0.56 it is better anyway
  #22  
Old 28th March 2011, 08:28 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Quote:
Originally Posted by Korrupshen View Post
Graphics Card: Nvidia Geforce 240M
I don't think that card supports the Direct3D implementation on Jabo's plugin here.
  #23  
Old 28th March 2011, 10:56 PM
Allagro Allagro is offline
Project Supporter
Member
 
Join Date: Nov 2010
Posts: 30
Default

Quote:
Originally Posted by Mini007 View Post
Hmmm...

How long does it take to occur? I currently have a Lenovo Ideapad Y550P [laptop as well] which isn't far off in specs, has same graphics, core i7 processor, and 4 gigs of memory as of right now.

I haven't experienced this issue as of yet with the Jabo plugins (only got the 1.7 emulator say...1 to 2 hours ago ) but I may also have some settings put in for windows that you may not.

I want to know if you know what disablelastaccess and disable8dot3 are, if not then they could be part of why the plugins are acting weird. (as other people seem to have a similar issue with windows 7 and I want to find out if they may be the cause)

If you don't know what they are, I'll direct you to another post regarding changing them.

If you do know what they are, I want to know if you changed their values or not from the windows 7 default.

Also, I am using PJ64 beta release V.1.7.0.11 with the following plugins used:

Jabo's Direct3D8 1.7.0.57-ver5, Jabo's DirectSound 1.7, Jabo's DirectInput7 1.7.0.8, RSP Plugin 1.7.0.3 (basically the defaults)

The only game I've tested with PJ64 1.7 has been Mario Party for a brief 30 min or so. (that's why knowing when the error occurs is important to me as of right now)

While I wait for your reply, I'll quickly test SSB (US version at least) in order to see if I encounter the same issue and have my theory blown out of the water or if there's a possibility that I'm right.
Nope, mind if you link me to that post
  #24  
Old 29th March 2011, 12:11 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

http://forum.pj64-emu.com/showthread.php?t=1844
  #25  
Old 29th March 2011, 12:49 AM
Allagro Allagro is offline
Project Supporter
Member
 
Join Date: Nov 2010
Posts: 30
Default

Wait.....what does this have to do with

disable8dot3 & disablelastaccess
  #26  
Old 29th March 2011, 04:40 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Your graphics card has little to no support for Jabo's Direct3D, so you have to use a different plug-in.

So those things won't have anything to do with getting the plugin to initialize a device your graphics hardware doesn't support.

Also, I hastily misread his post as referring to another post about changing the plugins, instead of those values.
  #27  
Old 30th March 2011, 01:41 AM
Mini007 Mini007 is offline
Project Supporter
Junior Member
 
Join Date: Mar 2011
Location: Bethesda, MD
Posts: 16
Default

Mostly application compatibility is what they are used for. I guess they aren't the issue in this situation (but keep them in your computer tool box for possible older computer application issues). I haven't tested any of the texture packs on jabo's plugins either and dunno if I would run into issues with them.

Also, I think that that the Nvidia 240M should handle Jabo's plugins unless there's something in the specs I'm unaware of

The 240M should be capable of handling most recent games and DirectX 11, as I am running the GT 240M and it currently is able to do so (though I personally haven't tested anything beyond DirectX 10).

I really just don't know until I experience some issue similar to this one, or the one involving Direct64 that I also posted about. Even my old Geforce 6600 "seems" to handle Jabo's plugins, but I still don't know what issues (beyond slowdowns or crashes) that I should be seeing to confirm that graphics card support or other factors are to blame.

I guess I should test the rest of the plugins and read through the forums a little more thoroughly to see if there is some identifiable problem to this issue, or if someone could slip a little more info under my door explaining this a little more clearly than I currently have been seeing it.
  #28  
Old 30th March 2011, 03:23 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

In theory, it could also be that a minimum version of DirectX isn't installed, to use Direct3D8.

Either way try switching to the Jabo's Direct3D6 1.5.2 plugin instead of Direct3D8 1.6, should be all-around more compatible to check that.
  #29  
Old 30th March 2011, 08:18 AM
dsx_ dsx_ is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2010
Location: Australia
Posts: 1,105
Default

geforce 240m supports directx 10.1 and opengl 2.1. shouldnt be any problems whatsoever.
  #30  
Old 30th March 2011, 08:06 PM
Allagro Allagro is offline
Project Supporter
Member
 
Join Date: Nov 2010
Posts: 30
Default

I think its Jabo3d8 1.7 personally because I have no problems with previous jabo's plugins. Do you guys think downgrading my dx will help, and is Project 64 1.7 even DX11 compatible?

This is the second time it went BSOD on me, and also let me repeat that this is the legit version.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:48 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.