Go Back   Project64 Forums > General Discussion > Open Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 21st June 2020, 01:28 PM
kaninchenspinne kaninchenspinne is offline
Junior Member
 
Join Date: Nov 2012
Posts: 7
Default password changed, but still working?

hi

i changed my forum password. first it said, that my current entered password was not correct, so i resetted it via email. then i changed my password.
now i can log in with my old password and the new one I changed it into? lol?
Reply With Quote
  #2  
Old 22nd June 2020, 11:38 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,103
Default

Maybe some kind of cache? If so should fix itself in a day or so.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 23rd June 2020, 12:26 PM
kaninchenspinne kaninchenspinne is offline
Junior Member
 
Join Date: Nov 2012
Posts: 7
Default

Thanks for your reply.

It does not seem to be a cookie thing. I installed Firefox portable (which is clean, no cookies or anything) and I could still log in with my old password. I then deleted all cookies again and I could also log in with my new password. (Or what exactly did you refer to with 'cache'?)

I am not sure what went wrong, but my Account is accessable via 2 different passwords now.

Last edited by kaninchenspinne; 23rd June 2020 at 11:26 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 04:56 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.