#1  
Old 2nd August 2016, 02:46 PM
jaxn jaxn is offline
Junior Member
 
Join Date: Aug 2016
Posts: 3
Default USB Controller Issue

I had been using P64 with a keyboard. I just got a Retrolink Nintendo 64 Classic USB controller. I am able to map the buttons in P64 but when I start a game it says "no controller". Does anyone know how to fix this?

Thank You
jaxn
  #2  
Old 2nd August 2016, 04:47 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,953
Default

Post a picture of your settings.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
  #3  
Old 2nd August 2016, 05:22 PM
jaxn jaxn is offline
Junior Member
 
Join Date: Aug 2016
Posts: 3
Default

Is it the controller settings page where I mapped the buttons that you want?

Thanks for replying
jaxn
  #4  
Old 2nd August 2016, 06:23 PM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 828
Default

Look at this thread. Same issue but the guy fixed it and posted his fixes.

http://forum.pj64-emu.com/showthread.php?t=5772
  #5  
Old 3rd August 2016, 07:14 PM
jaxn jaxn is offline
Junior Member
 
Join Date: Aug 2016
Posts: 3
Default

Thank you for the replies.
Frank, that link did the trick. I had to adjust the dead zone to 50%.
It is working perfectly.

jaxn
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:38 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.