Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #31  
Old 5th June 2013, 04:14 AM
Kalthos Kalthos is offline
Junior Member
 
Join Date: Jun 2013
Posts: 1
Default

I am having very similar issues with my USB adapter. With Jabo's (every version) the characters do not run at full speed (with no dead zone and on full range.) While on the other hand N-rag will be perfectly fine except the C buttons are not being read properly in-game. Such as pressing C-up does nothing in DK64 or any other c button for that matter. I have basically tried every possible thing I could.
Reply With Quote
  #32  
Old 20th January 2014, 02:49 PM
MajorFoley MajorFoley is offline
Junior Member
 
Join Date: Jul 2009
Posts: 9
Default

Quote:
Originally Posted by kpop View Post
works fine for me ?

just make sure to go to start > control panel > game controllers. click usb game pad and then click properties. then click settings and calibrate. the 1st motion part is for the joystick. the 2nd part (called z axis) is for the yellow c buttons. the 1st c button set is up and down, and the 2nd is left and right (i think, it really doesnt matter anyway). save this and your done.

i used project 64 1.6. both 'jabos directinput7 1.6' and 'n-rages directinput' plugins recognise the controller fine. just make sure that when you 1st go into the n-rage plugin, go to the devices tab, and pick your controller in the drop down box

im also using win xp.

if you do these steps, and you still cant get the emulator to recognise the controller, then try another controller. if still no joy, then your stuffed
Hi, i seem to also have this issue though, it reads every button just fine except c-down. i have calibrated both joypads in control panel and windows seems to read c-down just fine. but whenever i go to project 64 it refuses to read it. The funny thing is, since i used to use the 360 controller and it had the same button description (Z +) it seems to work during the emulator. I tried another plugin just to see if it worked there and N-Rage plugin seems to work fine but i really don't want to use that if at all possible since id rather use jabodirect
Reply With Quote
  #33  
Old 31st January 2014, 07:06 AM
MajorFoley MajorFoley is offline
Junior Member
 
Join Date: Jul 2009
Posts: 9
Default

The calibration trick worked !
This works nearly perfect, except the C-down button
All the controls are able to be setup with the exception of one of them, C-down.
I ran the windows configuration and it finds the C-down button so im thinking its just the plugin, i tried something else like N-Rage and it also found it. I was just wondering if someone else had this problem as well and was able to find a solution as i would prefer to use the Jabo direct plugin over any of the others to be honest.

The version im using is Jabo's Directinput 7 1.6
Reply With Quote
  #34  
Old 19th May 2014, 12:31 PM
FuzzyQuills FuzzyQuills is offline
Member
 
Join Date: May 2014
Posts: 31
Default

redbeard1988: you do know that if the controller config wipes itself, (this happened to me, but only if i play a ROM) all you do is set it up WHILE THE GAME IS IN PLAY, then close the game. it should work now.
Reply With Quote
  #35  
Old 19th December 2016, 10:05 PM
bigd81515 bigd81515 is offline
Junior Member
 
Join Date: Dec 2016
Posts: 1
Question Mayflash adapter causes continuous pausing

Hello everyone, I have been trying to fix this problem for about a month now. I've had a mayflash adapter for quite a long time now, but only recently has it been giving me problems. No matter what game I run, it is as if the start button is stuck down and the game keeps pausing. I thought it was my controller initially so I bought two new ones, which still didn't fix the problem. I then resorted to buying a new mayflash usb adapter, but the problem still exists. I've been using Sixtyforce on my Macbook Pro 2012 refurbished for over a year, but this became an issue only a month ago. It is not the result of an update either, it just simply started happening one day. I'm at a total loss of what to do. Help would me highly appreciated.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 04:28 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.