#1  
Old 1st July 2011, 07:15 AM
Coolio94 Coolio94 is offline
Junior Member
 
Join Date: Jul 2011
Posts: 2
Default Performance problems

i have 2 laptops both with 1 gb of ram and 1.6 ghz of processing power
one is intel atom, the other intel centrino (older laptop)
project 64 does not run as well on my new atom laptop as it does on the centrino one
i play it on both with the same settings though so i'm confused, using rices video plugin
Reply With Quote
  #2  
Old 1st July 2011, 07:47 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,915
Default

i wonder why...... oh wait, no i dont.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Reply With Quote
  #3  
Old 1st July 2011, 07:57 AM
Coolio94 Coolio94 is offline
Junior Member
 
Join Date: Jul 2011
Posts: 2
Default

i know it isn't very powerful (almost to the point of embarrassment), but is there a solution?
Reply With Quote
  #4  
Old 1st July 2011, 08:24 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,915
Default

turn down the resolution and gfx settings.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Reply With Quote
  #5  
Old 1st July 2011, 08:34 AM
dsx_ dsx_ is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2010
Location: Australia
Posts: 1,105
Default

Quote:
Originally Posted by squall_leonhart View Post
turn down the resolution and gfx settings.
it would be funny if you said rtfm, because the manual says 1.2GHz :P
Reply With Quote
  #6  
Old 1st July 2011, 08:46 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,915
Default

Intel Pentium or compatible

the Centrino has a Pentium class processor
the Atom is not pentium class.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Reply With Quote
  #7  
Old 1st July 2011, 09:46 AM
dsx_ dsx_ is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2010
Location: Australia
Posts: 1,105
Default

atom 1.6 beats pentium 4 1.6 in benchmarks

still don't understand why people have speed trouble though, runs fine on pentium iii 650MHz for me

please don't flame me
Reply With Quote
  #8  
Old 1st July 2011, 12:04 PM
Jabo's Avatar
Jabo Jabo is offline
Core Team
Alpha Tester
Project Supporter
Project64 Team
 
Join Date: Aug 2005
Posts: 183
Default

I don't have an Atom so I can't speak to with any specific degree of information here, but I borrowed a friend's Atom N250 years ago (which is a fair bit slower even in terms of graphics compared to a modern N450 class netbook) and it worked reasonably well. I was actually pleasantly surprised but I only briefly tested ocarina of time and mario64, so I can't say they are fully playable as the geometry and texturing in the intros are fairly basic, not to mention the recompiler performance required is as well.

Anyway I'd be curious if you could elaborate more on what you don't find working well, what games you are testing, what the specs of your netbook are, resolutions, etc. If you are CPU limited you might want to try out Azimer's Audio HLE plugin, he did a really good job on that, it's top notch, and it's generally faster than our built-in RSP emulation; so if your CPU is the limiting factor it could push things to where they need to be.
__________________
Project64 Developer
HP Laptop, Intel P7540 with GMA4500, Windows 7

Last edited by Jabo; 1st July 2011 at 12:10 PM.
Reply With Quote
  #9  
Old 1st July 2011, 12:29 PM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,915
Default

Quote:
Originally Posted by dsx! View Post
atom 1.6 beats pentium 4 1.6 in benchmarks

still don't understand why people have speed trouble though, runs fine on pentium iii 650MHz for me

please don't flame me
so does a pentium 3.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Reply With Quote
  #10  
Old 1st July 2011, 01:23 PM
dsx_ dsx_ is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2010
Location: Australia
Posts: 1,105
Default

wait what?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:38 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.