#1  
Old 7th January 2019, 09:06 PM
eezabadboy eezabadboy is offline
Junior Member
 
Join Date: Jan 2019
Posts: 3
Default wcw/nwo revenge black screen.....

I am using p64 2.3.2.203 and am very happy with everything but wcw/nwo revenge has audio but no video. sometimes it works but crashes on the title screen where you choose your wrestler. when I first installed it worked fine for a few days then blackout??? The video plug-ins are Glide64 For PJ64:2.1.2.202 and Jabo's Direct3D8 1.7.0.57-ver5. Could you please give me a detailed explaination on how to install plug-ins or whatever is needed as I am clueless about this honestly. I'm stumped as to what the problem is, as WWF No Mercy and the like work perfectly. I would be so grateful if anyone could help me clear this shit up. Thanks in advance
Reply With Quote
  #2  
Old 8th January 2019, 02:13 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,821
Default

Try GlideN64 and put the .dll in the plugins folder.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 8th January 2019, 02:58 PM
eezabadboy eezabadboy is offline
Junior Member
 
Join Date: Jan 2019
Posts: 3
Default still no worky......

Have put the .dll file in the plugins folder but when I go back into the emulator the new plugins don't show when i'm trying to choose a different graphics plugin. it only shows the ones that install with the emulator???
Reply With Quote
  #4  
Old 10th January 2019, 02:13 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,821
Default

Maybe enable advanced settings? Also upload a picture of your plugins folder and plugin settings.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #5  
Old 17th January 2019, 10:40 AM
WarnerpeR WarnerpeR is offline
Junior Member
 
Join Date: Dec 2018
Location: Panama
Posts: 4
Default wcw/nwo revenge black screen

Yes, its no problem.

When you initially boot the live disc you will see this screen:
Attachment:
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 08:50 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.